What You need to view and use information


File Format

The files are now transformed into a PDF file format using Adobe Acrobat Version 7.0, Professional. You need at least Adobe Acrobat Reader version 4.0 or higher to be able to save the file to your local PC. Printing the files from the Web may take a long time so I suggest saving the file to your local drive. Version 4.0 to version 7.0 have the capability of saving the file once it was loaded into the reader.

If you are using Windows 95, there is a good possibility that Adobe Acrobat reader 5.0 and 7.0 may not operate properly. As the reader installs, a certain DLL file is called and when it cannot be found / installed the reader ceases loading. I am not sure what the fix is for this issue. Adobe Acrobat Reader version 4.0 does not have this problem.

If you are using Windows 98, you can use Adobe Acrobat Version 5.0 or 6.0. Adobe Acrobat Version 7.0 was built with Windows XP in mind.

If you need to download the Adobe Acrobat Version 7.0 reader, you can find it at Adobe's webpage using the following link.

If you need the earlier versions of 5.0 or 6.0, you will have to navigate the Adobe website to find them. These older versions are still available as of 2/1/2006.

Adobe Reader

My front page uses a special font to display my website name. To assure you have the correct font, please download it and add it to your available fonts.

chicago font